<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>
    Hippo Insurance launches in California - Insurance Business Review</title>
    <META NAME="ROBOTS" CONTENT="NOINDEX, FOLLOW"/>

    <meta name="keywords" content="Hippo Insurance"/>
<link href="/Content/ibr-main.2.0.6.1.css" rel="stylesheet" type="text/css"/>
<!--<link href="!{SiteConfiguration.GetImageUrl()}/takeovers.css" rel="stylesheet" type="text/css" />-->
<link rel="SHORTCUT ICON" href="http://static.cbronline.com/IBR/images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="http://www.insurance-business-review.com" href="/rss"/>
  <link rel="canonical" href="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010" />
 <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>  
<script type="text/javascript" src="/Content/jquery/jquery.tools.min_IBR.js"></script>
<script src="/Content/jquery/jquery.ezpz_tooltip.min.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.slicker.js" type="text/javascript"></script>
 <script src="/Content/jquery/jquery.tool.dropdown.js" type="text/javascript"></script>
  <script src="/Scripts/jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/xVal.jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.CustomValidators.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.PartialViews.js" type="text/javascript"></script> 
  <meta name="google-site-verification" content="AXhV-xiLpEFVOlPNwkUNQCWQ-1VvzlEh3YpVpx9AnKg"/><meta name="DCSext.WebsiteName" content="www.insurance-business-review.com"/>
	<meta name="DCSext.SubDomain" content="personallines.insurance-business-review.com"/><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18384985-9']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_setDomainName', '.insurance-business-review.com']);
      _gaq.push(['_trackPageview']);

      (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script><script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type="text/javascript">


    var mappingLeaderTop = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [970, 250], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();

    var mappingLeaderBottom = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();


    var mappingMPU = googletag.sizeMapping()

    .addSize([1024, 768], [[300, 250], [300, 600], [336, 280]])

    .addSize([500, 500], [[300, 250], [336, 280]])

    .addSize([1, 1], [300, 250])

    .build();

    var mappingSky = googletag.sizeMapping()

    .addSize([1024, 768], [[160, 600], [120, 600]])

    .addSize([500, 500], [[160, 600], [120, 600]])

    .addSize([1, 1], [])

    .build();



    googletag.defineSlot('/3553/ibronline/top_leader', [[970, 250], [468, 60], [728, 90]], 'div-gpt-ad-1423747868238-0').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/top_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-1').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/bottom_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-2').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/skyscraper', [[120, 600], [160, 600]], 'div-gpt-ad-1423747868238-3').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/button', [120, 60], 'div-gpt-ad-1423747868238-4').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/bottom_leader', [[468, 60], [728, 90]], 'div-gpt-ad-1423747868238-5').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/3553/ibronline/oop', 'div-gpt-ad-1423747868238-0-oop').addService(googletag.pubads());  
  googletag.pubads().setTargeting("Type", "News");
  googletag.pubads().setTargeting("Page", "5801010");
  googletag.pubads().setTargeting("Sector", "General Insurance");  
   googletag.pubads().setTargeting("Category", "Personal Lines");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script>
</head>
<body>
<a name="top"></a><div id="div-gpt-ad-1423747868238-0-oop">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0-oop');
</script>
</div>

  <!-- accessibility -->
    <!--htdig_noindex-->
    <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page content</a> 
    <a href="/accessibility" title="find out more about accessibility on the IBR website" class="skip">Accessibility</a>
    <!--/htdig_noindex-->
  <!-- end accessibility-->
<div class="wrapper technology_general_insurance">
<!--top header-->
     <div class="site_options"><a href="http://www.insurance-business-review.com" class="network_home"></a></div>
     <div class="login_options">
          <a href="https://insurance.businessreviewonline.com/account/Login">Log in</a> or
          <a href="https://insurance.businessreviewonline.com/account/Register">Register</a> for enhanced features |
          <a href="https://insurance.businessreviewonline.com/account/ForgottenPassword">Forgotten Password?</a></div>
     <div class="clr"></div>
     	<!--<a href="~/register/login.html" class="log_in_button"></a> or <a href="~/register/default.html">register</a> for enhanced features-->
      <div class="browsebysubject"></div>
      <div class="ibr_nav">
			<a href="http://www.insurance-business-review.com/whitepapers">White Papers</a> | 
			<a href="http://www.insurance-business-review.com/suppliers">Suppliers</a> | 
			<a href="http://www.insurance-business-review.com/events">Events</a> | 
			<a href="http://www.industryreportstore.com/financial-services/insurance.html" target="_blank">Report Store</a> | 
			<a href="http://www.insurance-business-review.com/companies">Companies</a> |
			<a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> |
			<a href="http://www.insurance-business-review.com/videos">Videos</a>		
          </div>
     <div class="clr"></div>
<!--end top header-->
<!--navigation-->
  <div class="nav">
        <!-- tooltip channels -->
            <a id="channel_1" title="Select a channel from below" class="channel network_general_insurance" href="http://www.insurance-business-review.com/general-insurance">General Insurance</a>      
        <div class="tooltip_general_insurance">
        <a href="http://commerciallines.insurance-business-review.com">Commercial lines</a>
        <a href="http://personallines.insurance-business-review.com">Personal Lines</a>
        <a href="http://claims.insurance-business-review.com">Claims</a>
        <a href="http://insurer.insurance-business-review.com">Insurer</a>
        </div>            
               <a title="Select a channel from below" class="channel network_lifeinsuranceandpensions" href="http://lifeinsuranceandpensions.insurance-business-review.com">Life Insurance &amp; Pensions</a>
            <a id="channel_3" title="Select a channel from below" class="channel network_intermediaries" href="http://www.insurance-business-review.com/intermediaries">Intermediaries</a>      
        <div class="tooltip_intermediaries">
        <a href="http://broker.insurance-business-review.com">Brokerage</a>
        <a href="http://underwriting.insurance-business-review.com">Underwriting</a>
        <a href="http://londonlloyds.insurance-business-review.com">London Lloyds</a>
        </div>
         <a id="channel_6" href="http://www.cbronline.com/digital-transformation/" class="channel" target="_blank" style="margin-left:17px;margin-right:17px;">Digital Transformation</a>
         <div class="tooltip_new_style_of_business">
           <a target="_blank" title="Data-Driven Business" href="http://www.cbronline.com/data-driven-business/ ">Data-Driven Business</a>
            <a target="_blank" title="Digital Protection" href="http://www.cbronline.com/digital-protection/">Digital Protection</a>
            <a target="_blank" title="Hybrid Agility" href="http://www.cbronline.com/hybrid-agility/">Hybrid Agility</a>
            <a target="_blank" title="Workplace Productivity" href="http://www.cbronline.com/workplace-productivity/ ">Workplace Productivity</a>  
            </div>            
               <a title="Select a channel from below" class="channel network_reinsurance" href="http://reinsurance.insurance-business-review.com">Reinsurance</a>
            <a id="channel_5" title="Select a channel from below" class="channel network_technology" href="http://www.insurance-business-review.com/technology">Technology</a>      
        <div class="tooltip_technology">
        <a href="http://technology.insurance-business-review.com">Technology in Insurance</a>
        <a href="http://outsourcing.insurance-business-review.com">Outsourcing</a>
        </div>            
               <a title="Select a channel from below" class="channel network_regulatoryandrisk" href="http://regulatoryandrisk.insurance-business-review.com">Regulatory &amp; Risk</a>
    <div class="clr"></div>
  </div>        
<!--end navigation-->
<!--network bar-->
	<div class="sector_network strapline">
       <a class="logo" href="/"></a>
    <div class="network_trail"><b>General Insurance<br/>Personal Lines</b></div>
    <form id="SearchForm" action="/archive/" method="get" class="search"><div><a href="http://www.insurance-business-review.com/archive">ALL IBR</a> | <a href="http://personallines.insurance-business-review.com/archive" class="on">Personal Lines</a></div><input classOfInputTextbox="search_box" id="SearchTerms" name="SearchTerms" type="text" value="" /><input id="SearchTermsSubmit" type="submit" name="btnSubmit" value="" class="search_button" /></form>
    </div>
<!--end network bar-->
<!--sub nav-->
<!--sub nav--></viedata>
<div class="subnav">
<a href="/">Personal Lines Home</a> |
<a href="/news" class="on">News</a> |
<a href="/whitepapers">White Papers</a> |
<a href="/suppliers">Suppliers</a>  |
<a href="/companies">Companies</a>
</div>
<!--end sub nav-->
<!--end sub nav-->
<!--advertising bar-->
	<div class="top_banners">
	<div class="rigister">
      <a href="http://www.insurance-business-review.com/account/register">
        <img src="http://static.cbronline.com/IBR/images/register-main2.png" align="right" alt="Register with IBR"></img>
      </a>
    </div>
    <div class="banner_leader">
<div id="div-gpt-ad-1423747868238-0">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0');
</script>
</div>

     
    </div>   
  </div>
  <div class="clr"></div>
<!--end advertising bar-->
<!--start trailbar-->
<div class="site_trailbar">
Return to: <a href="http://www.insurance-business-review.com"> IBR Home </a> |  <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> | <a href="http://personallines.insurance-business-review.com">Personal Lines</a>
</div> 
<!--end trailbar-->
<div class="clr"></div>
  <a name="content"></a>


<!--start main content area-->
	<div class="content_full">
    	<!--<div class="top">
          
         	<h1>!{Record["P_Title"]}</h1>
      </div> --><!-- ./top -->
    
    	<div class="content">
            <!--start left content-->
        	<div class="left_content article">
            
            <div class="highlight">
            <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010#">Select a Insurance sector</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://commerciallines.insurance-business-review.com/news">Commercial lines</option>
            <option value="http://personallines.insurance-business-review.com/news">Personal Lines</option>
            <option value="http://claims.insurance-business-review.com/news">Claims</option>
            <option value="http://insurer.insurance-business-review.com/news">Insurer</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://lifeinsuranceandpensions.insurance-business-review.com/news">Life Insurance &amp; Pensions</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://broker.insurance-business-review.com/news">Brokerage</option>
            <option value="http://underwriting.insurance-business-review.com/news">Underwriting</option>
            <option value="http://londonlloyds.insurance-business-review.com/news">London Lloyds</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://reinsurance.insurance-business-review.com/news">Reinsurance</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://technology.insurance-business-review.com/news">Technology in Insurance</option>
            <option value="http://outsourcing.insurance-business-review.com/news">Outsourcing</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://regulatoryandrisk.insurance-business-review.com/news">Regulatory &amp; Risk</option>       
    </select>
    <div class="clr"></div>
    </form>    
            </div>
            <div class="back"><a href="http://personallines.insurance-business-review.com/news">Personal Lines News</a></div> 
			<div class="clr"></div>
			</div> <!-- ./highlight -->
			<div class="clr"></div>
            <div class="listing">
            <div>

              <h1>Hippo Insurance launches in California</h1>
            </div>              <a href="" class="author"></a>
              <b class="type_news">Published 26 April 2017</b>
              <div class="line"></div>
                <p>Hippo Insurance, a provider of smart home insurance for modern households, has officially launched in California.</p> 
              <p><p>In so doing, they have provided consumers with a vastly more protective product that can be quoted and purchased instantly online and at lower prices.</p><p>&ldquo;It&rsquo;s a rewarding moment,&rdquo; says Assaf Wand, Hippo CEO. &ldquo;When you look at home insurance you see that 60% of US homeowners are underinsured, many believe they have coverage that isn&rsquo;t actually in their policies, and the majority spend too much time and money purchasing the product, due to outdated commissioned agents and various hidden fees.&rdquo;&nbsp;&nbsp;</p><p>Wand explains that to solve these issues, Hippo spent thousands of hours evaluating home insurance and fundamentally redesigned it. They started with the policy itself, adding ten essential features not included in other standard policies. They leveraged new technologies to create what the company believes is the fastest purchase process online. And, they worked hard to eliminate hidden or unnecessary costs. They also devised a strategy to help policy holders avoid loss in the first place by relying on cutting-edge smart home sensors.</p><p>Hippo offers homeowners (H03) and condo insurance (H060), managing product design, pricing, underwriting, marketing, support, as well as the technology and data platforms that power its service. It partners with TOPA Insurance in CA to act as the carrier to back policies. The result is an experience that is transformed at every level.</p><br/><br/>Source: Company Press Release</p>
            </div>              <!--start sharing links-->
           <ul class="sharing_links">
            <li class="share_bot">Share:</li>
             <li>
               <a href="http://del.icio.us/post?v=2&url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&title=Hippo Insurance launches in California" title="Delicious" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/delicious.gif" alt="Delicious"/>
               </a>
             </li>
             <li>
               <a href="http://digg.com/submit?phase=2&url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010" title="Digg" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/digg.gif" alt="Digg"/>
               </a>
             </li>
             <li>
               <a href="http://reddit.com/submit?url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&title=Hippo Insurance launches in California" title="Reddit" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/reddit.gif" alt="submit to reddit" border="0"/>
               </a>
             </li>
             <li>
               <a href="http://slashdot.org/slashdot-it.pl?op=basic&amp;url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010" title="Slashdot" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/slashdot.gif" alt="Slashdot"/>
               </a>
             </li>
             <li>
               <a href="http://buzz.yahoo.com/submit/?submitUrl=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&amp;submitHeadline=Hippo Insurance launches in California" data-message="Hippo Insurance launches in California" title="Buzz" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/buzz.gif" alt="Buzz"/>
               </a>
             </li>
             <li>
               <a href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&t=Hippo Insurance launches in California" title="Facebook" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/facebook_share.gif" alt="Facebook"/>
               </a>
             </li>
             <li>           
               <a href="http://twitter.com/share?url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&text=Hippo Insurance launches in California" data-count="none" target="_blank" title="Twitter">
                 <img src="http://static.cbronline.com/IBR/images/twitter_share.gif" alt="Twitter"/>
               </a>
                 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
             </li>
             <li>
               <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&title=Hippo Insurance launches in California&source=Insurance Business Review" title="Linked In" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/linked_in.gif" alt="Linked in"/>
               </a>
             </li>
			<li>
               <a title="ViadeoShare" href="http://www.viadeo.com/shareit/share/?url=http%3a%2f%2fpersonallines.insurance-business-review.com%2fnews%2fhippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010&title=Hippo Insurance launches in California&overview=&urllanguage=en&urlaffiliate=21073&encoding=UTF-8" target="_blank">
               <img src="http://static.cbronline.com/IBR/images/viadeoshare.gif" alt="ViadeoShare"/></a>
             </li>
           </ul>
           <!--end sharing links-->
            
            <!--<a href="~/suppliers" class="title_network">Related News</a>-->
            <!--Code added by silpa-->
            <div class="content_related related_news">
      <div class="top">
        <h2>Latest News</h2>
      </div>
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010" class="title">Hippo Insurance launches in California
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://personallines.insurance-business-review.com">Personal Lines</a> &gt; <a href="http://personallines.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://personallines.insurance-business-review.com/news/allianz-makes-strategic-investment-in-us-based-lemonade-210417-5792749" class="title">Allianz invests in AI-powered insurance firm Lemonade
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://personallines.insurance-business-review.com">Personal Lines</a> &gt; <a href="http://personallines.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://personallines.insurance-business-review.com/news/k2-insurance-services-adds-star-shield-insurance-to-portfolio-280317-5772926" class="title">K2 Insurance Services acquires Star & Shield Insurance
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://personallines.insurance-business-review.com">Personal Lines</a> &gt; <a href="http://personallines.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://personallines.insurance-business-review.com/news/progressive-to-divest-australian-insurance-business-to-hollard-220317-5768626" class="title">Progressive to sell Australian insurance business to Hollard
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://personallines.insurance-business-review.com">Personal Lines</a> &gt; <a href="http://personallines.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://personallines.insurance-business-review.com/news/bhsi-introduces-new-executive-and-professional-lines-product-210317-5768043" class="title">Berkshire Hathaway Specialty Insurance launches new policy in Canada
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://personallines.insurance-business-review.com">Personal Lines</a> &gt; <a href="http://personallines.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
            </div>
            <div class="content_related latest_news">
               <div class="top">
                 <h2>Related News</h2>
               </div>
            <div class="content">
              <b>Related Sectors</b><br/>
              <a href="http://www.insurance-business-review.com/archive/general-insurance/4294549192">General Insurance</a>> <a href="http://www.insurance-business-review.com/archive/personal-lines/4294549190">Personal Lines</a><br/><a href="http://www.insurance-business-review.com/archive/technology/4294549181">Technology</a>> <a href="http://www.insurance-business-review.com/archive/technology-in-insurance/4294549180">Technology in Insurance</a><br/><br/>
              <b>Related Dates</b><br/>
              <a href="http://www.insurance-business-review.com/archive/2017/45262">2017</a>> <a href="http://www.insurance-business-review.com/archive/april/45356">April</a><br/><br/>
              <b>Related Industries</b><br/>
              <a href="http://www.insurance-business-review.com/archive/4287764395">PDM Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4287764314">Insurance</a><br/><a href="http://www.insurance-business-review.com/archive/4287754510">Telecoms & IT</a>> <a href="http://www.insurance-business-review.com/archive/4294957284">Vertical Industry</a>> <a href="http://www.insurance-business-review.com/archive/4294957271">Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4294957269">Insurance</a><br/><a href="http://www.insurance-business-review.com/archive/4287754510">Telecoms & IT</a>> <a href="http://www.insurance-business-review.com/archive/4294957647">IT</a><br/><a href="http://www.insurance-business-review.com/archive/4287764395">PDM Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4287764267">General Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4287764212">Personal Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4287764187">Property</a><br/><a href="http://www.insurance-business-review.com/archive/4294954378">Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4293150280">Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4294954347">Non-Life Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4294954339">Personal Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4294954335">Property</a><br/>
            </div>
            </div>
            
            <div class="clr"></div>
         <!--   <DisqusCommenting /> -->

            <div class="highlight">
             <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010#">Select a Insurance sector</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://commerciallines.insurance-business-review.com/news">Commercial lines</option>
            <option value="http://personallines.insurance-business-review.com/news">Personal Lines</option>
            <option value="http://claims.insurance-business-review.com/news">Claims</option>
            <option value="http://insurer.insurance-business-review.com/news">Insurer</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://lifeinsuranceandpensions.insurance-business-review.com/news">Life Insurance &amp; Pensions</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://broker.insurance-business-review.com/news">Brokerage</option>
            <option value="http://underwriting.insurance-business-review.com/news">Underwriting</option>
            <option value="http://londonlloyds.insurance-business-review.com/news">London Lloyds</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://reinsurance.insurance-business-review.com/news">Reinsurance</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://technology.insurance-business-review.com/news">Technology in Insurance</option>
            <option value="http://outsourcing.insurance-business-review.com/news">Outsourcing</option>
        <option value="http://personallines.insurance-business-review.com/news/hippo-insurance-opens-for-business-with-significant-redesign-of-home-insurance-5801010">------------------------</option>
            <option value="http://regulatoryandrisk.insurance-business-review.com/news">Regulatory &amp; Risk</option>       
    </select>
    <div class="clr"></div>
    </form>
             </div>
            <div class="back"><a href="http://personallines.insurance-business-review.com/news">Personal Lines News</a></div> 
			<div class="clr"></div>
			</div>
       	  </div>
        	<!--end left content-->

       
            <!--start related content area-->
            <div class="right_content lm">
             
                    <div class="content_related">



                      <div class="top">
                      <h2>Related Insight</h2>
                      </div>
                      <div class="content listing">
  <div class="clr"></div>
             <h3>
               <a href="/suppliers">Suppliers Directory</a>
             </h3>
                <div class="tabs">
                    <ul class="tabNavigation">
                        <li><a href="#suppliers">
                             Spotlight Suppliers                        
                        </a></li>                       
                        <li><a href="#technology">By Sector</a></li>
                        <li><a href="#atoz">A-Z</a></li>
                      <li></li>
                    </ul>
              <div id="suppliers" class="unit"> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://personallines.insurance-business-review.com/suppliers/roomsolutions" class="title2">ROOM Solutions - Insurance Software and Consultancy Services</a>
                            ROOM Solutions is a provider of global software and consultancy services to the commercial insurance and reinsurance sector.
                            <span class="trail wb">
                             <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://personallines.insurance-business-review.com">Personal Lines</a> &gt; <a href="http://personallines.insurance-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end-->
                <br/>
                        <a href="/suppliers" class="seemore"></a>
              </div> <!-- ./suppliers -->
              <div id="technology" class="unit supplier_listing">
                     <b>General Insurance</b>                        
                      <a href="http://commerciallines.insurance-business-review.com/suppliers">Commercial lines
                       
                      </a>                        
                      <a href="http://personallines.insurance-business-review.com/suppliers">Personal Lines
                       
                      </a>                        
                      <a href="http://claims.insurance-business-review.com/suppliers">Claims
                       
                      </a>                        
                      <a href="http://insurer.insurance-business-review.com/suppliers">Insurer
                       
                      </a>
                        <br/>                        
                      <a href="http://lifeinsuranceandpensions.insurance-business-review.com/suppliers">Life Insurance &amp; Pensions
                       
                      </a>
                        <br/>
                     <b>Intermediaries</b>                        
                      <a href="http://broker.insurance-business-review.com/suppliers">Brokerage
                       
                      </a>                        
                      <a href="http://underwriting.insurance-business-review.com/suppliers">Underwriting
                       
                      </a>                        
                      <a href="http://londonlloyds.insurance-business-review.com/suppliers">London Lloyds
                       
                      </a>
                        <br/>                        
                      <a href="http://reinsurance.insurance-business-review.com/suppliers">Reinsurance
                       
                      </a>
                        <br/>
                     <b>Technology</b>                        
                      <a href="http://technology.insurance-business-review.com/suppliers">Technology in Insurance
                       
                      </a>                        
                      <a href="http://outsourcing.insurance-business-review.com/suppliers">Outsourcing
                       
                      </a>
                        <br/>                        
                      <a href="http://regulatoryandrisk.insurance-business-review.com/suppliers">Regulatory &amp; Risk
                       
                      </a>          
              </div> <!-- ./supplier_listing -->
                  <div id="atoz" class="unit atoz">
                      <a href="/suppliers/a-z/0-9">#</a>
                      <a href="/suppliers/a-z/a">A</a><a href="/suppliers/a-z/b">B</a><a href="/suppliers/a-z/c">C</a><a href="/suppliers/a-z/d">D</a><a href="/suppliers/a-z/e">E</a><a href="/suppliers/a-z/f">F</a><a href="/suppliers/a-z/g">G</a><a href="/suppliers/a-z/h">H</a><a href="/suppliers/a-z/i">I</a><a href="/suppliers/a-z/j">J</a><a href="/suppliers/a-z/k">K</a><a href="/suppliers/a-z/l">L</a><a href="/suppliers/a-z/m">M</a><a href="/suppliers/a-z/n">N</a><a href="/suppliers/a-z/o">O</a><a href="/suppliers/a-z/p">P</a><a href="/suppliers/a-z/q">Q</a><a href="/suppliers/a-z/r">R</a><a href="/suppliers/a-z/s">S</a><a href="/suppliers/a-z/t">T</a><a href="/suppliers/a-z/u">U</a><a href="/suppliers/a-z/v">V</a><a href="/suppliers/a-z/w">W</a><a href="/suppliers/a-z/x">X</a><a href="/suppliers/a-z/y">Y</a><a href="/suppliers/a-z/z">Z</a>
                  </div> <!-- ./atoz -->
             </div>  <!-- ./tabs -->
                      <br/>
<div id="div-gpt-ad-1423747868238-1">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-1');
</script>
</div>

                        


  <h3><a href="/suppliers" class="title_tabs">Personal Lines Intelligence</a></h3>

<div class="tabs-3">
  <ul class="tabNavigation">
    <li>
      <a href="#whitepapers">Latest White Papers</a>
    </li>
   <!-- <li>
      <a href="#research">Latest Research</a>
    </li-->
  </ul>
  <div id="whitepapers" class="unit"> 
    <a href="/whitepapers" class="seemore"></a>
  </div>
  <!-- ./whitepapers -->
  
  <!-- ./research -->
</div> <!-- ./tabs -->
                        <br/><div id="div-gpt-ad-1423747868238-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-2');
</script>
</div>

                   
                      <br/><br/>

                      
                    </div> <!-- ./content listing -->

                      <div class="bottom"></div>


                    </div>
           </div> <!-- ./right_content -->
           <!--end related content area-->
    
    
            <div class="clr"></div>
        </div> <!-- ./content -->
    <div class="bottom"></div>
    </div> <!-- ./content_full -->
<!--end main content area-->

  <!--<div class="clr"></div>-->
  <!--start advertising content area-->
      <div class="content_advertising"><!-- twitter -->
<a title="Twitter" href="https://twitter.com/insurance_br" target="_blank"><img src="/Content/Images/follow.jpg"/></a>
       
                   		
       <div class="clr"></div>
	    <br/> 	
        <div class="banner_skyscrapper"><div id="div-gpt-ad-1423747868238-3">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-3');
</script>
</div>

  
        </div>
        <br/>
        <div class="clr"></div><div id="div-gpt-ad-1423747868238-4">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-4');
</script>
</div>

  
      </div>
  <!--end advertising content area-->
   <div class="clr"></div>
</div>
  <div class="clr"></div>
<!-- end wrapper -->
<!--start footer-->
<div class="footer_wrapper">
  <div class="content_footer">
    <div class="top"></div>
    <div class="content">
    <div class="col_ibr">
        <div class="links01">
        <b>IBR Website Usage</b>
        <a href="http://www.insurance-business-review.com/about-us">About us</a>  
        <a href="http://www.insurance-business-review.com/accessibility">Accessibility</a>
        <a href="http://www.insurance-business-review.com/advertise-with-us">Advertise with us</a>       
        <a href="http://www.insurance-business-review.com/contact">Contact us</a>
        <a href="http://www.insurance-business-review.com/help">Help</a>
        <a href="http://www.insurance-business-review.com/privacy-policy">Privacy</a>
        <a href="http://www.insurance-business-review.com/rss-feeds">RSS feeds</a>                                
        <a href="http://www.insurance-business-review.com/sitemap">Site map</a>  
        <a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> 
        </div>
    </div>
    <div class="content_footer_right">
            <div class="title01"><b>Browse By Sector</b></div>
            <div class="title02"><b>Browse By Network</b></div>
            <div class="title03"><b>Business Review Sites</b></div>
            <div class="clr"></div>                      
                <div class="links02">
                <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a>  
				<a href="http://www.insurance-business-review.com/intermediaries">Intermediaries</a>
				<a href="http://www.insurance-business-review.com/technology">Technology</a>				
            </div>
             <div class="links03"> 
							<a href="http://broker.insurance-business-review.com">Brokerage</a>	
                             <a href="http://claims.insurance-business-review.com">Claims</a>
                             <a href="http://commerciallines.insurance-business-review.com">Commercial Line</a>                             
						     <a href="http://insurer.insurance-business-review.com">Insurer</a>
						     <a href="http://lifeinsuranceandpensions.insurance-business-review.com">Life Insurance and Pensions</a>
						     <a href="http://londonlloyds.insurance-business-review.com">Londonlloyds</a>						     
              </div>
            <div class="links04">			        
							 <a href="http://outsourcing.insurance-business-review.com">Outsourcing</a>
						     <a href="http://personallines.insurance-business-review.com">Personal Lines</a>				     						      
						     <a href="http://regulatoryandrisk.insurance-business-review.com">Regulatory and Risk</a>
						     <a href="http://reinsurance.insurance-business-review.com">Reinsurance</a>                   
                             <a href="http://technology.insurance-business-review.com">Technology in Insurance</a>
                             <a href="http://underwriting.insurance-business-review.com">Underwriting</a>
							                 
                              <br/>                          
            </div>
            <div class="links05">
             <a href="http://www.automotive-business-review.com" target="_blank">Auto</a>
                <a href="http://www.banking-business-review.com" target="_blank">Banking</a>
                <a href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>
                <a href="http://www.drinks-business-review.com" target="_blank">Drinks</a>
                <a href="http://www.energy-business-review.com" target="_blank">Energy</a>
                <a href="http://www.food-business-review.com" target="_blank">Food</a> 
                <a href="http://www.insurance-business-review.com" target="_blank">Insurance</a>
          </div>            
            <div class="links06">                              
                <a href="http://www.logistics-business-review.com" target="_blank">Logistics</a>
                <a href="http://www.medicaldevices-business-review.com" target="_blank">Medical Devices</a>
                <a target="_blank" href="http://www.packaging-business-review.com/">Packaging</a>
		        <a target="_blank" href="http://www.pharmaceutical-business-review.com/">Pharmaceutical</a>
                <a target="_blank" href="http://www.Retail-business-review.com/">Retail</a>
                <a href="http://www.cbronline.com" target="_blank">Technology</a>
                <a target="_blank" href="http://www.business-review-webinars.com/">Webinars</a>
        </div>
    </div>    
    <div class="top_page">
        <a href="#top"></a>
        </div>
         <div class="banner_leaderboard"><div id="div-gpt-ad-1423747868238-5">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-5');
</script>
</div>

     
	   </div>      
      <div class="clr"></div>      
      <div class="clr"></div>
    </div>
    <div class="bottom"></div>
  </div>  
  <!--end footer-->
  <!--start bottom advertising-->
  <div class="copyright">
    © IBR 2017. Part of Progressive Trade Media Ltd.
  </div>
  <div class="clr"></div>
</div>  
  <!--end bottom advertising-->
    <!-- end wrapper -->
    <div><!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2010 WebTrends Inc.  All rights reserved. -->
<!-- Version: 9.3.0 -->
<!-- Tag Builder Version: 3.1  -->
<!-- Created: 10/21/2010 5:07:38 AM -->
<script src="/scripts/insurance-br.sdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
    //<![CDATA[
    var _tag = new WebTrends();
    _tag.dcsGetId();
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    _tag.dcsCustom = function() {
        // Add custom parameters here.
        //_tag.DCSext.param_name=param_value;
    }
    _tag.dcsCollect();
    //]]>
</script>
<noscript>
	<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcs8elxpf7u1u6kqlnhl4z2b2_5c4x/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.3.0&amp;WT.dcssip=www.insurance-business-review.com"/>
	</div>
</noscript>
<!-- END OF SmartSource Data Collector TAG -->
</div>
</body>
</html>